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Bµi 4

Mét sè vÊn ®Ò cÇn l­u ý tr­íc khi t¹o m« h×nh

X¸c ®Þnh ý t­ëng thiÕt kÕ

Lµm quen víi c¸c thuËt ng÷

Chän biªn d¹ng tèt nhÊt

Chän mÆt Sketch

C¸c ®Æc ®iÓm cña chi tiÕt trong bµi tËp

TiÕn hµnh thiÕt kÕ

Lµm quen víi c¸c thuËt ng÷

Dùng h×nh trong 3D ®ßi hái mét vµi thuËt ng÷ míi. NhiÒu thuËt ng÷ cña SolidWorks sÏ rÊt quen thuéc trong qu¸ tr×nh sö dông vÝ dô nh­ Cut vµ Boss
Feature: TÊt c¶ Cut, Boss, Plane, Sketch ®­îc t¹o ra ®Òu ®­îc coi lµ nh÷ng Feature (®Æc ®iÓm). C¸c Feature Sketch lµ nh÷ng ®Æc ®iÓm dùa trªn Sketch (Boss vµ Cut), c¸c Feature øng dông dùa trªn c¸c c¹nh hoÆc mÆt (fillet)
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Plane: Plane lµ mÆt ph¼ng vµ v« h¹n. Chóng ®­îc m« t¶ trªn mµn h×nh víi nh÷ng c¹nh h÷u h×nh. Chóng ®­îc sö dông nh­ nh÷ng mÆt vÏ ph¸c c¬ së ®Ó t¹o c¸c Feature Boss vµ Cut.

Sketch: Trong SolidWorks, tªn dïng ®Ó m« t¶ mét biªn d¹ng 2D lµ Sketch. Sketch ®­îc t¹o trªn mÆt ë trong m« h×nh. Chóng th­êng ®­îc dïng nh­ c¬ së cña Cut vµ Boss, tuy vËy chóng cã thÓ tån t¹i ®éc lËp. 
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Extrude: Tuy cã nhiÒu c¸ch ®Ó t¹o c¸c Feature vµ ®Þnh h×nh c¸c khèi, trong bµi nµy chØ ®Ò cËp ®Õn Extrude. Mét Extrude sÏ kÐo d·n mét biªn d¹ng däc theo ph¸p tuyÕn cña biªn d¹ng víi mét kho¶ng c¸ch nhÊt ®Þnh ®Ó t¹o thµnh/lo¹i bá m« h×nh khèi.

Boss: Boss ®­îc dïng ®Ó thªm khèi cho m« h×nh. Feature ban ®Çu then chèt lu«n lµ Boss. Sau Feature ®Çu tiªn, cã thÓ thªm vµo b»ng nhiÒu Boss cÇn thiÕt ®Ó hoµn thiÖn thiÕt kÕ. Còng gièng nh­ víi Base, tÊt c¶ c¸c Boss ®Òu b¾t ®Çu víi mét Sketch.

Cut: Cut ®­îc dïng ®Ó bít khèi cho m« h×nh. Nã lµ mét thao t¸c ng­îc l¹i víi Boss. Còng gièng nh­ Boss, Cut b¾t ®Çu víi Sketch 2D vµ bít khèi b»ng Extrude, Revolution(quay), hoÆc c¸c ph­¬ng ph¸p kh¸c sÏ ®­îc ®Ò cËp sau.

Fillet vµ Round: Fillet vµ Round th­êng ®­îc thao t¸c trªn m« h×nh khèi chø kh«ng ph¶i Sketch. B»ng ®Æc tÝnh cña c¸c mÆt kÒ víi c¹nh ®­îc lùa chän, phÇn mÒm hiÓu r»ng cã thÓ t¹o mét Round (bít khèi) hoÆc mét Fillet (thªm khèi).

Chän biªn d¹ng tèt nhÊt
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Biªn d¹ng tèt nhÊt khi Extrude sÏ t¹o ra m« h×nh khèi tèt (gi¶m bít c¸c thao t¸c ®Ó hoµn thiÖn m« h×nh) h¬n bÊt k× biªn d¹ng nµo kh¸c. Quan s¸t m« h×nh ®Þnh vÏ vµ cè g¾ng chän biªn d¹ng tèt nhÊt.
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VÝ dô ®¬n gi¶n: trong h×nh d­íi ®©y, ba biªn d¹ng tiÒm n¨ng ®­îc kÝ hiÖu A, B, C. MÆc dï bÊt k× sù lùa chän nµo ®Òu cã thÓ sö dông ®Ó t¹o m« h×nh, nh­ng sù lùa chän nµo lµ tèt nhÊt? 

· Biªn d¹ng A: ®©y lµ mét biªn d¹ng ch÷ nhËt. NÕu dïng biªn d¹ng nµy sÏ ph¶i dïng nhiÒu Cut vµ Boss ®Ó lo¹i bá hoÆc thªm vµo m« h×nh khèi, t¹o c¸c chi tiÕt vµ hoµn thµnh m« h×nh.

· Biªn d¹ng B: cã d¹ng ch÷ “L”, nã cung cÊp mét biªn d¹ng kh¸ tèt, nh­ng ®ßi hái nhiÒu thao t¸c kh¸c ®Ó hoµn thµnh m« h×nh.
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Biªn d¹ng C: ®©y lµ biªn d¹ng tèt nhÊt. Hai Boss kh¸c ®Ó t¹o d¹ng c¬ b¶n, mét Cut vµ mét Fillet ®Ó hoµn thµnh m« h×nh.

C¸c vÝ dô kh¸c: biªn d¹ng nµo lµ tèt nhÊt trong c¸c tr­êng hîp d­íi ®©y?

[image: image32.jpg]



[image: image33.jpg]


Tr¶ lêi: A, D, H.

Chän mÆt Sketch

Khi ®· x¸c ®Þnh ®­îc biªn d¹ng tèt nhÊt, b­íc tiÕp theo lµ quyÕt ®Þnh dïng Plane nµo ®Ó vÏ ph¸c. PhÇn mÒm SolidWorks cung cÊp 3 Plane tham chiÕu, ®ã lµ Front, Top, Right.

MÆc dï c¸c Plane lµ v« h¹n, nh­ng nã cã thÓ dÔ h¬n khi t­ëng t­îng r»ng nã lµ h×nh hép më cã ®iÓm chung ë gèc täa ®é, c¸c mÆt bªn trong cña h×nh hép rÊt hay ®­îc dïng lµm mÆt Sketch.

S¾p xÕp m« h×nh: chi tiÕt sÏ ®­îc ®Æt vµo trong h×nh hép ba lÇn. Mçi lÇn, biªn d¹ng tèt nhÊt sÏ tiÕp xóc hoÆc song song víi mét trong ba Plane. Cã vµi vÊn ®Ò cÇn suy tÝnh khi chän mÆt Sketch. §ã lµ sù tham gia vµ h­íng cña chi tiÕt trong b¶n vÏ Assembly. Chi tiÕt sÏ ®­îc ®Þnh h­íng nh­ thÕ nµo trong c¸c khung quan s¸t tiªu chuÈn, vÝ dô nh­ Isometric. ViÖc nµy ®ßi hái kh¸ nhiÒu thêi gian quan s¸t khi t¹o m« h×nh. H­íng cña chi tiÕt trong mét b¶n vÏ l¾p quyÕt ®Þnh r»ng nã ®­îc ®Þnh vÞ thÕ nµo víi c¸c chi tiÕt kh¸c.
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§Þnh h­íng m« h×nh cho b¶n vÏ kÜ thuËt: mét chó ý kh¸c khi quyÕt ®Þnh mÆt Sketch nµo ®­îc dïng lµ b¹n muèn m« h×nh xuÊt hiÓn ra sao trªn b¶n vÏ kÜ thuËt khi biÓu diÔn c¸c h×nh chiÕu. B¹n nªn x©y dùng m« h×nh sao cho khung nh×n Front gièng víi h×nh chiÕu ®øng (Front view) ®­îc biÓu diÔn trªn b¶n vÏ kÜ thuËt. Nã tiÕt kiÖm thêi gian trong suèt qu¸ tr×nh biÓu diÔn vµ b¹n cã thÓ ®Þnh nghÜa tr­íc.
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C¸c vÝ dô:

VÝ dô thø nhÊt, biªn d¹ng tèt nhÊt tiÕp xóc víi Plane Top. VÝ dô thø hai, nã tiÕp xóc víi Plane Front. VÝ dô thø ba, nã tiÕp xóc víi Plane Right.

Sù ®Þnh h­íng trong vÝ dô thø nhÊt ®­îc xem lµ tèt nhÊt. Nã chØ ra r»ng biªn d¹ng tèt nhÊt ®­îc vÏ ph¸c trªn Plane Top cña m« h×nh vµ trªn b¶n vÏ kÜ thuËt c¸c h×nh chiÕu nh­ sau:

C¸c ®Æc ®iÓm cña chi tiÕt trong bµi tËp
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C¸c ®Æc ®iÓm cña chi tiÕt trong bµi tËp nµy: nã gåm hai Feature Boss chÝnh, mét vµi Cut vµ Fillet.
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C¸c Boss chÝnh: hai Boss chÝnh cã c¸c biªn d¹ng dÔ nhËn thÊy trong c¸c Plane kh¸c nhau. 

Biªn d¹ng tèt nhÊt: Feature ®Çu tiªn cña m« h×nh ®­îc t¹o tõ h×nh ch÷ nhËt, nã lµ biªn d¹ng tèt nhÊt ®Ó b¾t ®Çu m« h×nh. H×nh ch÷ nhËt sau ®ã sÏ ®­îc Extrude Boss ®Ó t¹o m« h×nh khèi.
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MÆt Sketch: vÞ trÝ cña m« h×nh x¸c ®Þnh Plane nµo sÏ ®­îc dïng ®Ó vÏ ph¸c trªn nã. Trong tr­êng hîp nµy nã sÏ lµ Plane tham chiÕu Top.
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§Æc ®iÓm h×nh häc:

· TÊt c¶ c¸c lç ®Òu xuyªn suèt.

· Chi tiÕt cã tÝnh ®èi xøng.

· ChiÒu cao cña lç ®­îc so víi mÆt Sketch ®Çu tiªn.
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C¸c b­íc x©y dùng m« h×nh bao gåm t¹o Sketch vµ t¹o c¸c ®Æc ®iÓm boss, cut vµ Fillet. §Ó b¾t ®Çu x©y dùng m« h×nh ta cÇn më mét b¶n vÏ míi.

1. Më b¶n vÏ míi

KÝch [image: image163.png]


, hoặc chọn File > New, hộp thoại New xuất hiện, chọn tab  Tutorial.

Để giúp ta quan sát mô hình trong môi trường 3D được tốt hơn, chúng ta sẽ hiển thị tất cả các mặt phẳng tham chiếu mặc định và sau đó thay đổi hướng nhìn do đó chúng ta sẽ dễ dàng quan sát tiến trình thiết kế hơn.

Hiển thị các mặt phẳng tham khảo

Để hiển thị các mặt phẳng tham khảo ta có thể thực hiện theo những cách sau:

- Chọn Tools > Options > System Options > Display/Selection.

Chọn Display shade planes để cho phép hiển thị mặt phẳng tham chiếu (hình 4.14).

- View > Planes 

Sử dụng menu View để bật tắt mặt phẳng tham chiếu (hình 4.15).
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- Show

Trên cây FMD, kích chuột phải vào mặt phẳng ta muốn quan sát và chọn Show từ menu ngữ cảnh để bật, ngược lại ta chọn Hide để ẩn mặt phẳng (hình 4.17).

Chú ý: Màu sắc của mặt phẳng cho ta biết mặt phẳng đó đang ở trạng thái ẩn hoặc hiện. Hình bên trái thể hiện các mặt phẳng đang ở trạng thái ẩn, bên phải ở trạng thái hiện.
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2. Hiện mặt phẳng Font

Chọn mặt phẳng Font trên cây FMD, nhấn chuột phải và chọn Show từ menu ngữ cảnh.
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Tương tự như trên ta cũng hiện thị các mặt phẳng Right và mặt phẳng Top
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Hướng nhìn (View Orientations)

Như ta đã thấy ở phần giới thiệu trước là ta cố gắng xấy dựng mô hình trên các mặt phẳng Top hoặc Right nếu có thể. Đó là những hướng quan sát mặc định. Để giải quyết vấn đề này, chúng ta sẽ phải thay đổi hướng nhìn.

Thay đổi hướng nhìn là một nhiệm vụ thông dụng khi xây dựng mô hình. Với hộp thoại View Orientation ta có thể thay đổi hướng nhìn một cách nhanh chóng và ta cũng có thể tự định nghĩa các hướng nhìn khác mà ta cần. Có nhiều cách khác nhau để bật hộp thoại View Orientation.

Từ menu View, chọn Orientation…

Hoặc kích [image: image2.bmp] trên thanh công cụ View.

Hoặc sử dụng phím Space từ bàn phím.
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Thay đổi hướng nhìn trong bản vẽ

Bật hộp thoại  View Orientation và kích đúp vào góc nhìn Trimetric trong danh sách.

4. [image: image49.png]


Ẩn mặt phẳng tham chiếu

Kích phải chuột vào bề mặt Font trên cây FMD, và chọn Hide từ menu ngữ cảnh.

Lặp lại thao tác trên cho các mặt phẳng Top và Right.

5. Chọn mặt phẳng vẽ phác

Chọn mặt phẳng tham chiếu Top trên cây FMD. Mặt phẳng được chọn sẽ sáng trên vùng đồ hoạ.

6. Mở mặt phẳng vẽ phác

Kích Sketch [image: image3.bmp] trên thanh công cụ Sketch hoặc chọn menu Insert > Sketch. Khi đó mặt phẳng vẽ phác sẽ được mở trên mặt phẳng Top đã chọn

Chú ý: Khi đó gốc toạ độ của mặt phẳng vẽ phác (màu đỏ)  xuất hiện trong vùng đồ hoạ.

7. Tắt biểu tượng gốc toạ độ trên mặt phẳng vẽ phác

Chọn View > Origins để bật tắt gốc toạ độ trên vùng đồ hoạ

8. Thay đổi hướng nhìn

Có một cách khác như đã trình bày ở trên để thay đổi hướng nhìn là ta sử dụng thanh công cụ Standard Views. Bề mặt xanh của biểu tượng trên thanh công cụ thể hiện hướng quan sát mô hinh nếu ta chọn biểu tượng đó. Kích [image: image4.bmp] để thay đổi hướng nhìn là Top.

9. [image: image50.png]


Tạo hình chữ nhật

Kích Rectangle [image: image5.bmp] trên thanh công cụ Sketch Tools và tạo hình chữ nhật có một góc đi qua gốc toạ độ. Để chắc chắc một góc của hình chữ nhật bị cố định tại gốc toạ độ thì khi ta chọn điểm tại gốc toạ độ ta phải chú ý biểu tượng của con trỏ [image: image6.png]


 (khi đó điểm được chọn trùng với gốc toạ độ). Chưa cần phải quan tâm đến kích thước, ta sẽ ghi kích thước cho nó ở bước tiếp theo.
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10.  Sketch được định nghĩa đầy đủ

Ghi kích thước cho Sketch 
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Các lựa chọn trong lệnh Extrude

End Condition Type

Một Sketch có thể được Extrude theo một hoặc 2 hướng. Mỗi hướng ta có thể chọn giới hạn Extrude khác nhau. Đối với lựa chọn blind thì ta phải chọn khoảng cách Extrude làm giới hạn, hoặc giới hạn Extrude là các đối tượng hình học đã có sẵn (Up to face…), hoặc chiều dài Extrude là qua toàn bộ mô hình.

Depth

Chọn khoảng cách nếu ta chọn End Condition Type là blind hoặc Mid Plane. Đối với lựa chọn là Mid Plane thì giá trị nhập vào đó là tổng khoảng cách cho cả 2 hướng Extrude. Ví dụ nếu ta nhập giá trị Depth = 50mm thì chiều dài Extrude cho mỗi bên là 25mm.
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11.  Sử dụng Extrude

 Extrude hình chữ nhật  với chiều sâu Depth = 15 mm
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12. Đổi tên đặc điểm

Bất kỳ đặc điểm nào xuất hiện trên cây FMD đều có thể đổi tên. Việc đổi tên đặc điểm rất có ích cho công việc tìm kiếm lại các đặc điểm và hiệu chỉnh lại nó sau khi đã xây dựng xong mô hình.
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Để đổi tên đặc điểm vừa tạo Extrude1 thành BasePlate di chuyển chuột đến đặc điểm cần đổi tên trên cây FMD, sau đó nhấn chuột, dòng text của đặc điểm chuyển sang trạng thái hiệu chỉnh. 
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Bước tiếp theo ta sẽ tạo đặc điểm boss mà đỉnh của nó có dạng cong. Mặt phẳng vẽ phác cho đặc điểm này không trùng với các mặt phẳng tham chiếu, nhưng nó có thể trùng với một bề mặt nào đó của mô hình đã vẽ.

13.  Chọn mặt phẳng vẽ phác 

Trong trường hợp này mặt phẳng vẽ phác trùng với mặt bên của mô hình, kích chuột vào hình chữ nhật (hình 4.25). 

Sau đó mở mặt phẳng vẽ phác trên mặt phẳng đó bằng cách kích Sketch [image: image7.bmp] trên thanh công cụ Sketch hoặc chọn Insert > Sketch.
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Giới thiệu đường Centerline

 Centerline được sử dụng để tạo đường thẳng tham chiếu trong Sketch. Đường Centerline có thể là đường thẳng, ngang hoặc nghiêng một góc bất kì nào đó tuỳ thuộc vào muc đích sử dụng của ta. Bởi vì đường Centerline được sử dụng như một đường thẳng tham chiếu cho các đối tượng trong Sketch nên nó không cần phải định nghĩa đầy đủ trong Sketch.

Để kích hoạt công cụ này ta có thể làm theo những cách sau:

Chọn Tools > Sketch Entity > Centerline.

Hoặc kích Centerline [image: image8.bmp]  trên thanh công cụ Sketch Tools
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14.  Vẽ đường Centerline

 Kích Centerline [image: image9.bmp]  trên thanh công cụ Sketch Tools và di chuyển chuột đến điểm  giữa của cạnh dưới cho đến khi xuất hiện con trỏ [image: image10.png]


.
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15.  Vẽ đường Centerline theo phương dọc

Di chuyển chuột hướng lên trên để tạo được thẳng theo phương dọc “V” với chiều dài khoảng 50 mm. Chiều dài của đường Centerline không quan trọng

Chú ý: Điểm dưới của đường Centerline có màu đen, nhưng điểm phía trên không có.

Đường Centerline này như một đối tượng được dùng để tham chiếu  do đó nó không cần phải định nghĩa đầy đủ.
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SolidWorks cung cấp nhiều công cụ tạo các đối tượng hình học khác nhau để tạo các biên dạng trong mặt phẳng vẽ phác. Trong ví dụ này ông cụ Tangent Arc được sử dụng để tạo cung tròn tiếp xúc với đường thẳng đã được tạo tại điểm cuối.

Cung tròn đựợc tạo phải tiếp xúc với một đối tượng đã được tạo trước đó như đường thẳng hoặc cung tròn. Để kích hoạt công cụ này ta có thể thực hiện theo những cách sau.

Chọn menu Tools > Sketch Entity > Tangent Arc

Hoặc kích chuột phải trên vùng đồ hoạ và chọn Tangent Arc từ menu ngữ cảnh.

Hoặc kích Tangent Arc [image: image11.bmp] trên thanh công cụ Sketch Tools.

[image: image61.png]



16.  Tạo đường thẳng theo phương dọc
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Kích Line [image: image12.bmp]  trên thanh công cụ Sketch Tools và tạo một đường thẳng ngắn hơn đường Centerline. Có điểm cuối trùng với cạnh dưới khi đó biểu tượng con trỏ là Concident
17.  Nhấn Phím A trên bàn phím để tự đông chuyển sang chế độ vẽ cung tròn tiếp tuyến.

18. Tạo cung tròn tiếp tuyến.

[image: image64.png]


Góc của cung tròn là 1800, khi tạo cung tròn ta quan sát thấy trên màn hình đồ hoạ xuất hiện đường thẳng tham chiếu theo phương ngang đi qua tâm của cung tròn. 

19. Khép kín biên dạng

Sử dụng công cụ Line để tiếp tục tạo các đường thẳng theo phương dọc và một đường thẳng theo phương ngang trùng với mép dưới của hình chữ nhật.

[image: image65.png]


Chú ý: Đường thẳng theo phương ngang có màu đen, nhưng các điểm mút của nó không có.

20. Ghi kích thước

Sử dụng công cụ Dimention để  ghi kích thước cho các đường thẳng và bán kính của cung tròn.

[image: image66.png]



21. Tạo mối quan hệ

Kích Add Relation [image: image13.bmp]. Chọn đường Centerline và tâm của cung tròn và chọn quan hệ Relation. Kích OK 

Lúc này ta quan sát trên mặt phẳng vẽ phác thấy tất cả các đối tượng có màu đen (chúng đã được định nghĩa đầy đủ)

22. Sử dụng công cụ Extrude

Chọn menu Insert > Boss > Extrude và nhập chiều sâu Depth = 15 mm. Nếu hướng Extrude không đúng ta có thể kích nút Reverse direction [image: image14.bmp] để đổi chiều. 

Đổi tên đặc điểm vừa tạo thành VertBoss.

[image: image67.png]



Đặc điểm Cut

[image: image68.png]


Hai đặc điểm chính của mô hình đã được tạo, bước tiếp theo ta tạo đặc điểm Cut, đó là một lỗ trụ xuyên qua đặc điểm Boss vừa tạo. Công cụ Cut được sử dụng để cắt bỏ một phần nào đó của mô hình đã được tạo. Biên dạng để sử dụng trong trường hợp này một hình tròn đơn giản.

23. Mở mặt phẳng vẽ phác

Chọn mặt phẳng bên của mô hình để mở mặt phẳng vẽ phác. Sau khi đã chọn được bề mặt đó, chọn menu Insert > Sketch.

[image: image69.png]



Giới thiệu công cụ tạo đường tròn

Công cụ này được dùng để tạo biên dạng là đường tròn cho các đặc điểm Boss hoặc Cut. Đường tròn xác định bởi 2 vị trí: điểm tâm và điểm thứ 2 để xác định bán kính đường tròn.

Muốn kích hoạt công cụ này ta có thể thực hiện theo những cách sau:

Chọn menu Tools > Sketch Entity > Circle

Hoặc từ thanh công cụ Sketch Toolbar, kích Circle [image: image15.bmp] 
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24. Hiện tâm của đường tròn

Chọn công cụ Circle và di chuyển chuột qua cung của đường tròn lớn (mép của đặc điểm Boss được tạo trước đó), khi đó điểm tâm của cung tròn xuất hiện. Ta có thể sử dụng điểm này để bắt điểm cho các đối tượng tiếp theo.

 25. Tạo đường tròn

Di chuyển chuột đến tâm của cung tròn vừa xuất hiện trên vùng đồ hoạ, nếu điểm được chọn trùng với tâm của cung tròn thì biểu tượng con trỏ có dạng [image: image16.png]


. Nếu ta nhấn chuột trái xác định tâm của đường tròn thì tâm của đường tròn và tâm của cung tròn sẽ có quan hệ Concident (trùng nhau). Di chuyển chuột xác định điểm thứ 2 để xác định bán kính đường tròn.

Ghi kích cho đường tròn với bán đường kính 20 mm
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Giới thiệu công cụ Extrude Cut

Công cụ này được dùng để tạo các đặc điểm Cut, về cơ bản nó giông công cụ Extrude. Có một điểm khác của Extrude Cut so với Extrude là với Extrude Cut nó cút bỏ vật liệu của mô hình.  Để kích hoạt công cụ Extrude Cut ta có thể lam như sau:

Chọn menu Insert > Cut > Extrude…
[image: image73.png]


Hoặc kích [image: image17.bmp] trên thanh công cụ Feature.

26. Tạo lỗ thông suốt

[image: image74.png]


Chọn Insert > Cut > Extrude hoặc kích [image: image18.bmp] trên thanh công cụ Feature. Chọn End Condition là Through All.

[image: image75.png]


27. Kết quả 

Đường tròn cắt thông suốt qua toàn bộ mô hình theo hướng đã chọn. Lúc này ta không phải quan tâm đến độ sâu depth.

Đổi tên đặc điểm thành UpperHole

[image: image76.png]&




Tạo các lỗ khác

Sử dụng bề mặt phía trên của đặc điểm đầu tiên, để tạo đường tròn đối xứng  có đường kính bằng nhau sử dụng cho công cụ Extrude Cut

28. Mở mặt phẳng vẽ phác mới

Chọn mặt phẳng phía trên của đặc điểm đầu tiên và kích [image: image19.png]



[image: image77.png]


29. Tạo đường tròn thứ nhất

Sử dụng công cụ Circle và Dimesion tạo đường tròn và ghi kích thước như hình vẽ.

[image: image78.png]



Trên mặt phẳng vẽ phác ta phải thường tạo các đối tượng hình hoc có tính chất đối xứng. Trong SolidWorks hỗ trợ công cụ Mirror.Để xử dụng được công cụ này ta phải tạo một đường Centerline và sử dụng các lựa chọn một số lựa chọn khác trong công cụ này. Các bước thao tác với công cụ này sẽ được giới thiệu chi tiết hơn ở các bài tiếp theo.

Đường Centerline được dùng làm đường chuẩn lấy đối xứng cho các đối tượng.
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30. Thay đổi hướng nhìn 
[image: image80.png]


Kích đúp chuột vào hướng nhìn Top trong hộp thoại View Orientation, ta cũng có thể chọn biểu tượng [image: image20.bmp] trên thanh công cụ View.

31. Tạo đường Centerline

[image: image81.png]


Kích Centerline [image: image21.bmp] và di chuyển chuột xuống vị trí dưới của mô hình và gần tâm của mô hình. Khi đó biểu tượng của con cho cho ta biết vị trí của nó là trục của lỗ trụ đã được tạo trước đó.

[image: image82.png]


Nhấn chuột để tạo đường Centerline và kéo từ phía dưới lên phía trên. Chú ý, khi nhấn chuột để xác định điểm thứ hai của đường Centerline thì biểu tượng phản hồi của con trỏ phải theo phương dọc “V” hoặc 

Cũng giống với đường Centerline trước chiều dài của đường này không quan trọng.

Chọn nhiều đối tượng

Để chọn nhiều đối tượng, giữ phím Ctrl và dùng chuột chọn các đối tượng.

32. Lấy đối xứng đường tròn

Giữ phím Ctrl và chọn đường tròn, đường Centerline. Sau đó kích Mirror [image: image22.bmp], đường tròn được lấy đối quan đường Centerline.

33. Dùng Extrude Cut tạo 2 lỗ trụ

Chọn kiểu cắt là Through All.

Đổi tên đặc điểm: BaseHoles.

[image: image83.png]



SolidWorks cung cấp cho bạn một số lựa chọn để biểu diễn môt hình theo nhiều cách khác nhau. Dưới đây là một số biểu tượng tương ứng với các cách thể hiện khác nhau:

· Shaded

· Hidden Lines Removed

· [image: image84.png]&




Hidden Lines Visible

· Wireframe

Dưới đây là các cách thể hiện khác nhau của mô hình tương ứng với các biểu tượng ơ trên.

[image: image85.png]



34. Dùng Fillet để vo tròn các góc
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Kích Fillet [image: image23.bmp] trên thanh công cụ Feature hoặc chọn menu Insert > Feature > Fillet/Round… khi đó hộp thoại Fillet xuất hiện.  Nhập bán kính Fillet

[image: image24.bmp] (Radius) = 3 mm

Trong hộp thoại Fillet ta có thể chọn Full preview hoặc Partial Preview

35. Chọn các cạnh bị Fillet

Cạnh của mô hình sẽ sáng lên với màu đó nếu con trỏ di chuyển qua chúng và sẽ xuất hiện màu xanh nếu cạnh đó được chọn. Chú ý, nết một cạnh được chọn thì biểu tượng của nó [image: image25.png]


, khác biểu tượng của con trỏ khi ta chọn một bề mặt. Biểu tượng [image: image26.png]


 sẽ xuất hiện trên cạnh đầu tiên được chọn.

[image: image87.png]


36. Lưu bản vẽ

Kích Save trên thanh công cụ Standart hoặc kích File > Save 

[image: image88.png]



Cơ bản về bản vẽ chi tiết

SolidWorks cho phép ta dễ dàng tạo bản vẽ kỹ thuật (Drawing) từ bản vẽ Part hoặc bản vẽ Assembly, bản vẽ này có mối liên hệ chặt chẽ với các bản vẽ Part hoặc bản vẽ Assembly. Nếu ta thay đổi mô hình trên bản vẽ Part hoặc Assembly thì bản vẽ Drawing sẽ cập nhật theo. 

Trước tiên để làm việc được với bản vẽ Drawing thì ta thực hiện theo các bước sau:

· Tạo bản vẽ Drawing và mở Sheet

· Tạo 3 hình chiếu cơ bản

· Thêm các kích thước có điều khiển vào mô hình.

[image: image89.png]


Bản vẽ Drawing có phần đuôi mở rộng là: (*.SLDDRW), và trong bản vẽ kỹ thuật nó chứa nhiều Sheet (giống các Sheet trong phần mềm Excel). Mỗi Sheet tương ứng với một tờ giấy.

1. Tạo bản vẽ kỹ thuật

Kích File > New và chọn biểu tượng của bản vẽ kỹ thuật và kích OK.

2. Tạo định dạng cho Sheet

Định dạng  A-Landscape được chọn cho bản vẽ này. Đây là khổ giấy có kích thước (81/2 inch x 11 inch) theo chiều dọc và chiều ngang của khổ giấy. Định dạng của một Sheet bao gồm đường bao của Sheet, khung tên và các biểu tượng đồ hoạ khác. Kích OK.

[image: image90.png](1010,
& Constant radius
© Variable radius

€ Face filet
€ Fullround flet

Joms To il A
. =t
A o =

@ E|

Eda.

T~ Multple radius fillt

Tengent
v
o propagation

& Fullpreview
€ Partal preview

€ Noprevien





[image: image91.png]Insert Model ttem:

Arnctations

2 K

™ Datums Cancel
™ Datum targets —
7 Dinensions )

™ Instance/Revoluian courts
™ Hole Wizard Profes
¥ Hole Wizard Locations

I Geometic tolrances

I Notes

I™ Suface firish

I~ welds

Reference geomety Import fom
T fues ¢

I Cuves

T Planes

I Sufaces
™ Piping poits
o

=)

I™ Allypes [ Include tems fom hidden features

o
Pt
P4

2 Impot tems into all views
I Elinate duplicete model dmensions





Thanh công cụ

Trong môi trường bản vẽ Kỹ thuật SolidWorks cung cấp 2 thanh công cụ  để chuyên dùng cho bản vẽ này:

Thanh công cụ Drawing
[image: image92.png]



Và thanh công cụ Annotation

[image: image93.png]



3. Kích Standart 3 View trên thanh công cụ Drawing. Con trỏ chuột thay đổi thành biểu tượng [image: image27.png]


 cho ta biết, cần phải chọn bản  vẽ part hoặc Assembly.

4. Chọn bản vẽ part

Chọn menu Window và kích hoạt bản vẽ Basic. Kích chuột tại một vị trí bất kì nào đó trên màn hình đồ hoạ.

Ta cũng có thể nhấn phím Ctrl + Tab để bật tắt các cửa sổ trong SolidWorks

5. Ba hình chiếu của mô hình được thêm vào bản vẽ kỹ thuật
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Tỉ lệ của hình chiếu trong Sheet

Khi  tạo các hình chiếu chuẩn,  SolidWorks sẽ tự động hiệu chỉnh tỉ lệ các hình chiếu vừa với khổ giấy đã định. Điều này có thể không phù hợp với tỉ lệ mà ta cần. Tuy nhiên chúng ta có thể thay đổi lại tỉ lệ của nó một cách nhanh chóng và dễ dàng.
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6. [image: image97.png]<COMRANY NAME=




Thay đổi tỉ lệ của bản vẽ

Kích chuột phải vào   trên cây FeatureManager, và chọn Property từ menu ngữ cảnh. Thay đổi Scale sang tỉ lệ 1:2 và kích OK.
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7. Kết quả

Các hình chiếu trong bản vẽ với tỉ lệ 1:2
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Di chuyển các hình chiếu

[image: image100.png]OMPANY NAME=




 Ta có thể thay đổi vị trí các hình chiếu trong  bản vẽ kỹ thuật bằng cách dùng chuột kéo. Trong 3 hình chiếu trên bản vẽ thì hình chiếu đứng là hình chiếu gốc. Có nghĩa, nếu ta di chuyển hình chiếu đứng thì tất cả các hình chiếu còn lại sẽ di chuyển theo. Hình chiếu bằng (Top) và hình chiếu cạnh (Right) luôn luông thẳng góc với hình chiếu đứng. Chúng ta chỉ có thể di chuyển các hình chiếu này dọc theo các đường dóng với hình chiếu đứng.

7. [image: image101.png]OMPANY NAME=




Chọn hình chiếu

Dùng chuột kích vào giữa biên của hình chiếu đứng và vùng đồ hoạ. Hình chữ nhật màu xanh xuất hiện. Chỉ thị này cho ta biết hình chiếu đó đã được chọn
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8. Di chuyển hình chiếu

Dùng chuột kéo đường biên hình chiếu để di chuyển hình chiếu đứng. Các hình chiếu bằng và hình chiếu cạnh cũng di chuyển theo.

8. Di chuyển hình chiếu bằng

[image: image103.png]R



Ta cung sử dụng cách di chuyển tương tự hình chiếu đứng, nhưng ở đây ta chỉ có thể di chuyển dọc theo đừng gióng với hình chiếu đứng

9. Lưu bản vẽ

Mặc định, bản vẽ kỹ thuật sẽ có tên trùng với tên của bản vẽ Part hoặc bản vẽ Assembly. Trong trường hợp này tên của bản vẽ là Basic với phần mở rộng là *.slddrv.

Kích Save.
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Đánh dấu tâm

Dấu tâm được chèn tự động vào hình chiếu. Tuy nhiên ta cũng có thể bật tắt lựa chọn này bằng cách chọn menu Tools > Options > Document Property > Detailing.
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Kích thước

Các kích thước và tham số được sử dụng để tạo mô hình cũng được chèn vào bản vẽ Drawing. Những kích thước này cũng được điều khiển. Kích thước điều khiển được sử dụng để thay đổi ngược trở lại mô hình. Ta có thể chèn kích thước vào bản vẽ kỹ thuật theo bốn cách.

Chọn hình chiếu

Chọn đặc điểm trong bản vẽ Part

Chọn chi tiết trong bản vẽ lắp

Chọn tất cả các hình chiếu

Chèn tất cả các kích thước của mô hình vào bản vẽ kỹ thuật

Các kích thước được tạo trong bản vẽ Part sẽ được sử dụng trong bản vẽ chi tiết. Trong trường hợp này tất cả các kích thước của mô hình được chèn vào tất cả các hình chiếu. Với công cụ Insert Model Items cho phép ta đưa tất cả các kích thước của mô hình vào bản vẽ kỹ thuật. Kích thước được nhập vào bản vẽ kỹ thuật có thể được sử dụng để thay đổi mô hình. Vì vậy ta gọi các kích thước này là kích thước có điều khiển.

Để kích hoạt công cụ này ta làm như sau:

Chọn menu Insert > Model Items…

Hoặc kích  trên thanh công cụ Annotations.
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12. Sử dụng công cụ Insert Model Items
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Kích  Hộp thoại Insert Model Items  xuất hiện với nhiều lựa chọn khác nhau ảnh hưởng đến các kích thước được hiện trong bản vẽ Drawing. Chọn Dimention và Import items into all views.

13. Các kích thước được chèn vào bản vẽ
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Các thao tác đối với kích thước

Khi các kích thước được đưa vào bản vẽ chi tiết, thì có nhiều cách khác nhau để thao tác đối với các kích thước đó.

Di chuyển vị trí các kích thước

Chọn dòng text của kích thước và kéo đến vị trí mới, sử dụng các đường gióng xuất hiện trên vùng đồ hoạ để căn vị trí của chúng.

Ẩn các kích thước

[image: image111.png]T <COMPANY NAMES




Nhấn chuột phải vào kích thước cần ẩn, sau đó chọn Hide từ menu ngữ cảnh.

Di chuyển hoặc copy kích thước sang hình chiếu khác

Nhấn phím Shift và di chuyển kích thước đó sang hình chiếu khác. 

14. Chọn tiêu chuẩn ghi kích thước

Chọn menu Tools > Options…> Document Properties. Chọn tiêu chuẩn ghi kích thước ANSI  danh sách các tiêu chuẩn ghi kích thước (Dimensioning Standart).  
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15. Thể hiện hình chiếu đứng 

16.  Định vị lại kích thước
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18.  Kết quả của bản vẽ sau khi ta thay đổi vị trí một số kích thước
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Bài tập thực hành

+ Tạo Sketch

+ Sử dụng công cụ Extrude tạo đặc điểm Base

+ Tạo đặc điểm Boss

+ Tạo đặc điểm Cut
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1. Mở một bản vẽ chi tiết  từ tab Template. (File > New)
2. [image: image117.png]


Kích Sketch (Insert > Sketch), chọn mặt phẳng Top trên cây FeatureManager Design Tree để mở mặt phẳng vẽ phác, thay đổi hướng nhìn là IsoMetric (View > Orientation....   > IsoMetric).

[image: image118.png]



3. Sử dụng công cụ Rectangle (Tools > Sketch Entity > Rectangle) để tạo hình chữ nhật có một đỉnh trùng với gốc toạ độ (hình 5.66).

4. Sử dụng công cụ Dimension (Tools > Dimension > Parallel ) để ghi kích thước cho chiều rộng và chiều dài của đối tượng (hình 5.67). 

5. Sử dụng công cụ Line (Tools > Sketch Entity > Line) và Dimension để tạo 2 đường thẳng và ghi kích thước (hình 5.68)
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6. Sử dụng công cụ Circle (Tools > Sketch Entity > Circle) tạo đường tròn có các kích thước (hình 5.69)
Tạo đặc điểm đầu tiên, sử dụng hình chữ nhật tạo  để tạo mặt phẳng cho mô hình.
7. Nhấn chuột phải trên vùng đồ hoạ và chọn Contuor Select Tool, nhấn chuột chọn hình chữ nhật, và nhấn OK.

8. Kích Extrude (Insert > Boss/Base > Extrude..) , nhập chiều sâu Extrude 10mm, và điều kiện End Condition là Blind.
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9. Tạo đặc điểm Boss cho mô hình.

Chọn mặt phẳng vẽ phác Sketch1 trên cây FeatureManager Design Tree.

Nhấn chuột phải trên vùng đồ hoạ và chọn Contuor Select Tool, tiếp theo chọn vùng chữ nhật nhỏ làm biên dạng Extrude.

Kích  Extrude (Insert > Boss/Base > Extrude..), nhập chiều sâu Extrude  là 15mm và điều kiện cuối End Condition là Blind.

10. Tạo đặc điểm cut cho mô hình.

Sử dụng công cụ Contuor Select Tool chọn đường tròn làm biên dạng Cut.

Kích Extrude Cut (Insert > Cut > Extrude..), và nhập điều kiện End Condition là Though All.

11. ẩn các đối tượng trên mặt phẳng vẽ phác bằng cách kích chuột phải vào mặt phẳng vẽ phác trên cây FeatureManager Design Tree và chọn Hide Sketch.

12. Lưu lại bản vẽ.  

Bài 3: Bracket

Tạo chi tiết hình 5.71 với các kích thước cho trên hình vẽ
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Tiến trình thiết kế chi tiết này gồm các bước sau:

Tạo Sketch

Tạo các Boss cho mô hình

Và tạo các đặc điểm Cut

1. Mở bản vẽ Part (File > new) và chọn đơn vị đó là mm 

2. Chọn mặt phẳng để mở mặt phẳng vẽ phác ( Kích công cụ Sketch hoặc chọn menu Inser > Sketch)

Sử dụng các công cụ Line (Tools > Sketch Entity > Line) để tạo đường thẳng và công cụ Tangent Arc (Tools > Sketch Entity > Tangent Arc) để tạo cung tròn tiếp tuyến.

3. Chọn mặt phẳng Font trên cây quản lý để ở mặt phẳng Sketch và sử dụng các công cụ Line và Tangent Arc tạo biên dạng (hình 5.72):

Chọn công cụ Dimension (Tools > Dimension > Parallel) ghi kích thước cho các đối tượng trong Sketch.

4.  Dùng công cụ Extrude (Insert > Boss/Base > Extrude) với chiều cao Extrude là 15 mm (hình 5.73)
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4. Mở Sketch ở mặt bên và tạo Sketch (hình  5.74)
[image: image125.png]



5. Sử dụng công cụ Extrude với lựa chọn Through All (Hình 5.75)
[image: image126.wmf]
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6. Chọn mặt phẳng (hình) để mở mặt phẳng Sketch và tạo biên dạng như hình vẽ

tạo đường tròn với đường kính 40mm 

7. Extrude biên dang với chiều cao Extrude là 25 mm

[image: image128.png]



8. Sử dụng công cụ Hole  trên thanh công cụ Feature  (hoặc chọn Insert > Feature > Hole) để tạo lỗ. Chọn mặt đỉnh của hình trụ và kích hoạt công cụ Hole.

[image: image129.png]



Nhập đường kính và chiều sâu cảu lỗ.

10.  Hiệu chỉnh lại Sketch của đặc điểm Hole 

Tạo mối quan hệ đồng tâm giữa đường tròn và mép của hình trụ (hình 5.78).
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11. Kích Rebuild để xây dựng lại mô hình

[image: image131.png]



Bài 3:

1. [image: image132.png]@40




Mở bản vẽ mới và chọn đơn vị đo là mm

2. Chọn mặt phẳng Top trên cây quản lý để mở mặt phẳng vẽ phác

3. Sử  dụng công cụ Rectangle (hoặc chọn Insert > Sketch Entity > Rectangle) tạo hình chữ nhật có góc trùng với gốc toạ độ, và sử dụng công cụ Dimension để ghi kích thước cho hình chữ nhật (hình 5.81).

4. [image: image133.png]


Tạo đặc điểm đầu tiên

Sử dụng công cụ Extrude (Insert > Boss/Base > Extrude) với khoảng cách Extrude là 60 mm (hình 5.82).

5. Tạo đặc điểm Extrude Cut

Chọn mặt phẳng bên để mở mặt phẳng Sketch. Trên Sketch tạo đường tròn có đưòng kính 40 mm và có tâm trùng với đỉnh của hình hộp.
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6. Sử dụng công cụ Extrude Cut (Insert > Cut > Extrude) chọn kiểu cắt là through All.
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7. Tạo đặc điểm Extrude Cut thứ 2

Mở Sketch ở mặt bên và tạo đường tròn có đường kính 35 mm, tâm trung với trung điểm của cạnh.

Sử dụng công cụ Extrude Cut với lựa chọn Through All
[image: image137.png]



8. Fillet mép của mô hình

Chọn bán kính Fillet = 1mm

[image: image138.png]



Bài tập 3:
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1. Mở mặt phẳng vẽ phác, trên mặt phẳng vẽ phác tạo các đối tượng và sử dụng công cụ Dimension và Add Relation để tạo các ràng buộc cho các đối tượng (hình...) 
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3. [image: image141.png]


Tạo đặc điểm đầu tiên cho mô hình.

Sử dụng công cụ Contuor Select Tool để chọn biên dạng cho lệnh Extrude. Nhập chiều sâu Extrude là 7.5mm

4. [image: image142.png]


Tạo Boss Feature
Tiếp tục sử dụng công cụ Contuor Select Tool và chọn biên dạng trên mặt phẳng vẽ phác để tạo phần cán cho mô hình với chiều sâu Extrude = 7.5mm

[image: image143.png]30





5. Tạo đặc điểm Boss có dạng hình trụ trên cán tay cán tay cầm.

Sử dụng công cụ Contuor Select Tool chọn biên dạng là đường tròn trong mặt phẳng vẽ phác cho lệnh Extrude.

Nhập chiều sâu Extrude = 5mm.

[image: image144.png]



6. Tạo góc lượn

Tạo góc lượn với bán kính góc lượn là 1.25mm

[image: image145.png]



6.  Vê tròn tất  cả các  mép trên của mô hình với bán kính góc lượn là 1mm.

Bài tập 13:
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1. Mở bản vẽ chi tiết.

2. [image: image148.png]


Sử dụng các công cụ  vẽ phác và ghi kích thước cho các đối tượng (hình... ) 

3. Sử dụng công cụ Extrude để tạo Base cho chi tiết.

Sử dụng công cụ Contuor Select Tool chọn đường tròn lớn làm biên dạng và nhập chiều sâu Extrude = 32mm.

4. Tạo đặc điểm cắt cho mô hình (công cụ Extrude Cut)

Sử dụng công cụ Contour Select Tool  để chọn miền Extrude nằm có biên là 2 đường tròn có đường kính là 20mm và  2 đường tròn nhỏ có đường kính 50mm và nhập chiều sâu cắt là 22mm.

5. Sử dụng lệnh Cut để cắt thông suốt tất cả các các đường tròn có đường kính nhỏ.

Có tất cả 6 biên dạng của các lỗ, để chọn các biên dạng này ta kích họat công cụ Contuor Select Tools và giữ phím Ctrl để chọn các biên dạng này.  

6. Tiếp tục sử dụng công cụ Contuor Select Tools và Extrude Cut để tạo 2 đặc điểm cắt cuối cùng cho mô hình với chiều sâu cắt là 19mm.

7. [image: image149.png]


Lưu lại bản vẽ






Chọn mặt phẳng vẽ phác





Shaded





Hidden Lines Removed





Hidden Lines Visible





Wireframe





Hình 5.66





Hình 5.65





Hình 5.67





Hình 5.68





Hình 5.69





Hình 5.70





Hình 4.1





Hình 4.2





Hình 4.3





Hình 4.4





Hình 4.5





Hình 4.6





Hình 4.7





Hình 4.8











Hình 4.9





Hình 4.10





Hình 4.11





Hình 4.12





Hình 4.13





Hình 4.14





Hình 4.15





Hình 4.18





Hình 4.17





� EMBED Word.Picture.8  ���





Hình 4.18





Hình 4.19





� EMBED Word.Picture.8  ���





Hình 4.20





Hình 4.21





Hình 4.22





� EMBED Word.Picture.8  ���





Hình 4.23





Hình 4.24





Hình 4.25





Hình 4.26





Hình 4.27





� EMBED Word.Picture.8  ���





Hình 4.28





Hình 4.29





Hình 4.30





Hình 4.31





Hình 4.32





Hình 4.33





Hình 4.34





Hình 4.35





Hình 4.36





Hình 4.37





Hình 4.38





Hình 4.39





Hình 4.40





Hình 4.41





Hình 4.42





Hình 4.43





Hình 4.44





Hình 4.45





Hình 4.46





Hình 4.47





Hình 4.48





Hình 4.49





Hình 4.50





Hình 4.51





Hình 4.52





Hình 4.53





Hình 5.55





Hình 5.56





Hình 5.57





Hình 5.58





Hình 5.59





Hình 5.60





Hình 5.61





Hình 5.62





Hình 5.63





Hình 5.64





Chọn mặt phẳng vẽ 





Hình 5.89





Hình 5.90





Hình 5.90





Hình 5.92





Hình 5.93





Hình 5.94





Hình 2.43





Hình 2.44





Hình 2.45





Hình 2.46





Hình 5.71





Hình 5.72





Hình 5.73





Hình 5.74





Hình 5.75





Hình 5.76





Hình 5.77





Hình 5.78





Hình 5.79





Hình 5.80





Hình 5.81





Hình 5.82





Hình 5.84





Hình 5.85





Hình 5.86





Hình 5.87





Hình 5.88








[image: image150.png]


[image: image151.png]


[image: image152.png]


[image: image153.png]


[image: image154.png]o) 525

30




[image: image155.png]


[image: image156.png]


[image: image157.png]


[image: image158.png]


[image: image159.png]


[image: image160.png]fe33==+33~  gooRream
GOTLEY " o HOLES
2 PLACES
o |-
3 2 CJ \ R
LI/ @ 7
) i on
33 g %,
@50 REA
2HOLES PI0THRU

2 PLACES




[image: image161.png]


[image: image162.png]


_1101581453.doc
[image: image1.png]






_1101581654.doc
[image: image1.png]40
(D2)

100
(D1)








_1101582042.doc
[image: image1.png]






_1101581335.doc
[image: image1.png]



sđssđssđsxssđssđssđssđssds


