SolidWorks 2004                                                                             

Lesson 5

Xây dựng mô hình khuôn đúc

Sau khi hoàn thành bài học này bạn có các khả năng sau:
Mở Sketch trên mặt phẳng Plane hoặc trên bề mặt mô hình

Sử dụng các cách hiển thị khác nhau

Định nghĩa đầy đủ cho Sketch bằng cách sử dụng  công cụ ghi kích thước và công cụ tạo các mối quan hệ cho đối tượng.

Tạo đặc điểm Base và Boss bằng công cụ Extrude

Tạo đặc điểm Cut bằng công cụ Extrude Cut
Sao chép đặc điểm

Hiệu chỉnh và chỉnh sử  lại các thông số của mô hình.

Sử dụng kiểu Extrude : Up To Next và Mid Plane
Liên kết các kích thước

Tạo thư mục trên cây quản lý và sắp xếp tổ chức lại cây.
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Xây dựng chi tiết Ratcher Body
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Chi tiết Ratcher Body có nhiều đặc điểm và nhiều thao tác mới trong quá trình xây dựng: Nó chứa các đặc điểm Boss, Cut, Fillet, draft, và liên kết các giá trị kích thước.

Một số điểm chính trong qúa trình xây dựng mô hình:

Tạo đặc điểm Boss với lựa chọn draft
Bộ phận đầu tiên được tạo của mô hình là phần tay cầm (Handle). Tay cầm sử dụng biên dạng được tạo bởi các đường thẳng và Extrude biên dạng đó theo 2 hướng với lựa chọn Draft để tạo mô hình. Đây là đặc điểm đầu tiên của chi tiết và cũng minh hoạ việc sử dụng công cụ Mirror để tạo đối xứng trong Sketch.

Sử dụng lựa chọn Up to Next trong công cụ Extrude
Phần thứ hai của mô hình là phần chuyển tiếp (Transition). Để được bộ phận này ta sử dụng  Up to Next cho điều kiện cuối (End Condition) để liên kết 2 bộ phận Handle và Transition.

Sketch nằm bên trong chi tiết
Đặc điểm thứ được ta là phần đầu của chi tiết (Head). Sketch của nó nằm bên trong của bộ phận đã được tạo (Transition)

Sử dụng các cạnh đã có của mô hình để tạo các đối tượng Sketch
Bộ phận Recess là đặc điểm Cut đầu tiên của chi tiết. Biên dạng của nó được Offset từ các các cạnh đã có của mô hình.

Sử dụng công cụ Cut trong mặt phẳng vẽ phác

Pocket là một đặc điểm cut khác của chi tiết, Sketch của nó được tạo bởi 2 đường tròn cắt nhau.

Cắt dán đặc điểm Cut vừa tạo ở trên

Đặc điểm Wheel Hole sẽ được copy và dán

Filleting

Vo tròn các cạnh của mô hình

Hiệu chỉnh lại các đặc điểm của mô hình

Đặc điểm đã được tạo có thể hiệu chỉnh lại bằng cách sử dụng công cụ Edit Definition. Đặc điểm Fillet cũng được hiệu chỉnh bằng cách này.

Liên kết các giá trị (Link Value)
Link Value được sử dụng để liên kết giá trị của các kích thước trong mô hình.

Tư tưởng thiết kế
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Centering: Tâm của các đặc điểm Head, Handle và Transition cùng nằm trên một  trục.

Draft (góc nghiêng): Giá trị góc nghiêng của tất cả các đặc điểm bằng nhau.
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1. Mở bản vẽ mới
Kích New trên thanh công cụ Standart hoặc chọn File > New. Chọn bản vẽ Part và kích OK.

Lưu bản vẽ với tên Ratchet Body

2. Chọn mặt phẳng vẽ phác
[image: image24.png]


Chọn mặt phẳng tham khảo Top để mở mặt phẳng vẽ phác. Thay đổi hướng nhìn là Top view.

3. Tạo đường thẳng Centerline
Đường Centerline được tạo theo phương dọc đi qua gốc toạ độ có chiều dài 220 mm

4. Bật chức năng của công cụ Mirror
Chọn đường Centerline vừa tạo (đường được chọn sáng lên với màu xanh). Và kích Mirror [image: image119.png]Head Section

i,




 trên thanh công cụ Sketch Tools, hoặc chọn Tools > Sketch Tools > Mirror. Khi công cụ Mirror được kích hoạt thì biểu tượng [image: image2.bmp]ở  hai đầu mút của đường Centerline.

5. Tạo các đối tượng trên Sketch
Kích Line trên thanh công cụ Sketch Tools hoặc chọn Tools > Sketch Entity > Line, tạo đường thẳng theo phương ngang có điểm đầu trùng với đỉnh phía trên của đường Centerline kéo sang bên phải. Khi đó một đường thẳng tương tự được tạo đối xứng qua đường Centerline.
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Hoàn thành các đối tượng trên mặt phẳng vẽ phác
 Tiếp tục tạo các đường thẳng ở phía bên phải của đưòng Centerline. Điểm cuối của đường thẳng  được tạo cuối cùng trùng với đường Centerline (hình 5.4).

Tắt công cụ Line và Mirror.

7. Ghi kích thước
Ghi kích thước cho chiều dài và chiều rộng hình chữ nhật(hình 5.4).

First Feature
Đặc điểm đầu tiên được tạo luôn luôn là đặc điểm kiểu Boss và nó là đặc điểm đầu tiên được tạo đối với bất kì mô hình nào. Trong ví dụ này đặc điểm đầu tiên được tạo là đặc điểm Extrude với lựa cọn Mid Plain.

8. Base/Boss Extrusion
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 Kích Extruded Boss/Base [image: image3.bmp] trên thanh công cụ Feature hoặc chọn Insert > Boss/Base > Extrude.

9. Extrude
Chọn kiểu Extrude là Mid Plane từ danh sách và nhập chiều sâu Extrude (depth) = 15 mm

Kích Draft [image: image4.png]


, và nhập góc nghiêng : 80.
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Đặc điểm đầu tiên của mô hình (hình 5.6). Tên của đặc điểm này là Handle
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Đặc điểm thứ hai của mô hình  là bộ phần chuyển tiếp (Transition), đặc điểm này liên kết giữa phần đầu (Head) và thay cầm (Handle) của mô hình.
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Listed below are the predefined keyboard shortcuts for view options

Arrow Keys
Shift+Arrow Keys

AltsLeft or Right Arrow Keys
Ctri+Arrow Keys

Shiftsz

z

f

ctrils1

cti2

ctis3

Ctriva

Ctriss

Ctris6

Ctris7

Rotate the view
Rotate the view in 90° increments
Rotate about normal to the screen
Move the view

Zoom In

Zoom Out

Zoom to Fit

Front Orientation

Back Orientation

Left Orientation

Right Orientation

Top Orientation

Bottom Orientation

Tsometric Orientation



Mục đích thiết kế của bộ phận chuyển tiếp:

Biên dạng của đặc điểm chuyển tiếp có dang hình tròn, nó được Extrude đến đặc điểm handle đã được tạo.

Tâm của biên dạng hình tròn nằm trên đặc điểm Head.

Chiều dài của đặc điểm được xác định thông qua khoảng cách giữa mặt phẳng Plane và đặc điểm Head đã được xây dựng.
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10.  Hiện mặt phẳng Font
Chọn mặt phẳng Font từ cây FeatureManager, nó sẽ sáng lên trong vùng đồ hoạ. Để chắc chắn mặt phẳng này ở trạng thái hiện, kích chuột phải vào mặt phẳng Font và chọn Show từ menu ngữ cảnh.

11.  Mở mặt phẳng vẽ phác
Mặt phẳng Font vẫn được chọn, kích Sketch trên thanh công cụ Sketch. Mặt phẳng vẽ phác được tạo trên mặt phẳng Font.
12.  Thay đổi hướng nhìn
Sử dụng hộp thoại View Orientation (hình 5.8) thay đổi hướng nhìn là Normal To hoặc chọn [image: image5.bmp] trên thanh công cụ Standard View
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Trên mặt phẳng vẽ phác ta có nhiều đường thẳng tham chiếu để định vị đường tròn. Ta có thể sử dụng tâm của các đường tròn trước, gốc tọa độ hoặc các điểm đã có trên mặt phẳng để định vị tâm đường tròn. Khi đó chúng sẽ tự động tạo rang buộc trùng nhau (Concident) giữa hai điểm.

13.  Tạo đường tròn và ghi kích thước 
   Kích Circle trên thanh công cụ Sketch Tools tạo đường tròn có tâm trùng với gốc toạ độ mặt phẳng vẽ phác. Tiếp theo dùng công cụ Dimention ghi kích thước cho đường tròn. Nhập giá trị cho đường kính: 12 mm (hình 5.8).
Thay đổi cách thể hiện kích thước
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Với cách ghi kích thước tiêu chuẩn đang sử dụng thì mũi tên ghi kích thước nằm phía trong đường tròn. Ta có thể thay đổi cách thể hiện kích thước với mũi tên nằm bên ngoài đường tròn.

14.  Dùng chuột chọn kích thước đường kính
Hai điểm màu xanh xuất hiện ở đầu mũi tên ghi kích thước.

15. [image: image34.png]@12




Dùng chuột chọn điểm màu xanh, khi đó đầu mũi tên ghi kích thước sẽ nằm bên ngoài đường tròn. Thao tác này chỉ có tác dụng đối với kích thước được chọn.

16.  Thay đổi hướng nhìn: Isometric 
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Nhấn phím Space trên bàn phím và chọn hướng nhìn Isometric trong danh sách chọn.

17. [image: image36.png]@ 012



 Sử dụng công cụ Extrude với kiểu Extrude: Up To Next
Chọn Inserr > Boss > Extrude… và quan sát trên vùng đồ hoạ, kích Reverse Direction để thay đổi chiều Extrude. Chọn kiểu Extrude: Up To Next.
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Kích OK.
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Thiết kế  bộ phần (Head) của chi tiết
Sketch của chi tiết tạo đặc điểm đầu bao gồm đường thẳng và cung tròn tiếp tuyến để tạo biên dạng cơ bản của nó. Biên dạng được Extrude theo 2 hướng với độ sau bằng nhau, và có độ nghiêng.
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 Mở mặt phẳng Sketch

Chọn mặt phẳng Top trên cây FMD để mở mặt phẳng vẽ phác. Chọn hướng nhìn Top [image: image6.bmp] trên cây FMD.

18.  Tạo đường thẳng đầu tiên trong mặt phẳng vẽ phác.

[image: image42.png]


Vẽ đường thẳng đi qua gốc toạ độ và có một góc nghiêng nào đó như hình vẽ để tránh bị ràng buộc tự động theo phương ngang và phương dọc.

19.  Tạo cung tròn tiếp tuyến
Đưa con trỏ tới điểm mút của đường thẳng vừa tạo, di chuột sang bên phải cho đến khi goc của cung tròn = 1800 (hình 5.15).

20.  Tạo đường thẳng tiếp theo
[image: image43.png]


Điểm đầu của đường thẳng trùng với điểm cuối của cung tròn vừa tạo và theo phương tiếp tuyến với cung tròn (hình 5.16). Đường thẳng này song song với đường thẳng đầu tiên.

21. Khép kín đường Contour

Tạo cung tròn tiếp tuyến nối điểm cuối của 2 đường thẳng (hình 5.16).  Chú ý khi đó tại điểm thứ 2 không tiếp xúc với đường thẳng.  Khi đó có 2 mối quan hệ Concident (trùng và  một mối quan hệ Tangent (tiếp xúc) được tạo.
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Tạo mối quan hệ
Kích Add Relation [image: image7.bmp] trên thanh công cụ Sketch Relation.
23. Chọn các đối tượng

Chọn cung tròn và đường thẳng như hình 5.17. Đối tượng được chọn sáng lên vơi màu xanh và tên của đường thẳng Line1 và cung tròn Arc2 sẽ xuất hiện trong danh sách các đối tượng được chọn (Selected Entities) hình 5.18.

24. [image: image45.png]


Tạo mối quan hệ tiếp xúc

Chọn lựa chọn Tangent (tiếp xúc) [image: image8.bmp] giữa đường thẳng và cung tròn. Kích OK
25. Di chuyển tâm của cung tròn vê gốc toạ độ
[image: image46.png]


Kéo tâm của cung tròn phía dưới về gốc toạ độ (hình 5.19), khi đó sẽ tự động tạo mối quan hệ trùng điểm giữa  tâm của cung tròn và gốc toạ độ.
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26. Ghi kích thước

Ghi kích thước dài cho đưòng thẳng và bán kính cho 2 cung tròn (hình 5.20).

27. Kiểm tra các đối tượng trong Sketch

Cung tròn phía dưới có màu đen (hình 5.20), nó được định nghĩa đầu đủ, nhưng đường thẳng và cung tròn phía trên thì chưa được định nghĩa đầy đủ. Ta có thể kiểm tra bằng cách chọn tâm của cung tròn phía trên và di chuyển nó.

29. Hiện Sketch
[image: image48.png]R16



Khi một đặc điểm được tạo thì mặt phẳng Sketch của nó nằm ở mức trong của đặc điểm đó trên cây FMD. Đê hiện Sketch của nó trên cây thì ta kích chuột vào biểu tượng của đặc điểm đó. 

Nhấn chuột phải vào Sketch, chọn Show Sketch trong menu ngữ cảnh.
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28. Đường Centerline

 Sketch của đặc điểm Handle chứa đường Centerline chạy dọc theo trục của chi tiết. Đường này sẽ được sử dụng để định vị tâm của cung tròn phía trên.

29. Tạo ràng buộc giữa đường Centerline và tâm của cung tròn phía trên

Chọn đường Centerline và cung tròn phía trên. Tạo ràng buộc Coincident (trùng nhau) giữa chúng. Sketch khi đó được định nghĩa đầy đủ.

30. Tạo đặc điểm Boss
Thay đổi hướng nhìn là Isometric   và chọn Insert > Boss > Extrude từ menu. Chọn kiểu Extrude: Mid Plane, Depth: 20 mm và Draft: 60.
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Lưu lại khung nhìn hiện tại của bản vẽ

Kích New View [image: image9.bmp] trong hộp thoại View Orientation. Hộp thoại Name View xuất hiện, nhập  Ratchet Head  cho  tên của khung nhìn. Kích OK để lưu lại tỉ lệ, hướng của khung nhìn.
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Mở mặt phẳng vẽ phác trên bề mặt của mô hình

Bất kì bề mặt nào của mô hình đều có thể được sử dụng để tạo mặt phẳng vẽ phác cho mô hình. Cách đơn giản nhất là ta chọn bề mặt và chọn Sketch trên thanh công cụ Sketch.
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Mở mặt phẳng Sketch để tạo biên dạng  đặc điểm Cut
Chọn bề mặt phía trên của mô hình  mở mặt phẳng vẽ phác. 

Chọn mặt phẳng, sau đó kích hoạt công cụ Sketch.

33. Offset đường biên của bề mặt

[image: image58.png]


Bề mặt vẫn được chọn, kích Offset Entity [image: image10.bmp] trên thanh công cụ Sketch Tools hoặc chọn menu  Tools > Sketch Tools > Sketch Entities…

Nhập giá trị của khoảng cách distance: 2 mm và kích Reverse Direction để đảo chiều  offset nếu cần thiết.
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34. Kết quả Offet

Lệnh Offset tạo 2 đường thẳng và 2 cung tròn.

36. Thiết lập các thông số cho lệnh Extrude Cut
Chọn chiều sâu cắt Depth: 2 mm và kích  OK.

37. Đổi tên đặc điểm
Đổi tên đặc điểm vừa tạo thành Recess.

38.  Mở mặt phẳng vẽ phác
[image: image61.png]


Chọn mặt phẳng phía trên, bề mặt của đặc điểm vừa được tạo, kích Sketch, mở mặt phẳng vẽ phác (hình 5.29).

39. [image: image62.png]


 Tạo đường tròn trên mặt phẳng vẽ phác
Sử dụng công cụ Circle tạo đường tròn có tâm trùng với tâm của các đường tròn đã được tạo.

Khi đó ràng buộc trung tâm giữa các dung chọn sẽ tự động được thiết lập.

Tạo đường tròn thứ 2 bên ngoài mô hình (hình 5.30).

40. [image: image63.png]


 Tạo quan hệ đồng tâm
Kích Add Relation [image: image11.bmp] để mở hộp thoại  Add Relations. Chọn 2 cung tròn như hình vẽ, chọn quan hệ Concectric (đồng tâm) và kích OK.
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Đê cắt các đối tượng trong mặt phẳng vẽ phác ta dụng công cụ Trim. Trong trường hợp này phần lồng nhau giữa 2 đường tròn sẽ bị bỏ đi. Với công cụ Trim thì  làm cho đối tượng ngắn lại, ngược lại với công cụ Extend [image: image12.bmp]  thì làm cho đối tượng dài thêm.

Để kích hoạt công cụ Trim ta có thể làm theo những cách sau:

Chọn Tools > Sketch Tools > Trim

Hoặc kích [image: image13.bmp] trên thanh công cụ Sketch Tools.

41.  Cắt vòng tròn
Chọn công cụ Trim

Chọn phần lồng nhau của 2 vòng tròn (hình 5.32).

42. [image: image66.png]


 Kết quả sau khi cắt
 Đường tròn bị cắt tại giao điểm hai đường tròn

43. Ghi kích thước cho các cung tròn
(hình 5.33)
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44. Sử dụng công cụ Extrude Cut
Kích hoạt công cụ Extrude Cut nhập chiều sâu Extrude: 13 mm (hình 5.34)
[image: image68.png]


Đổi tên đặc điểm thành Pocket.

Chi tiết Ratchet Body  có 2 lỗ với đường kính khác nhau. Ta sẽ tạo một lỗ và sử dụng Copy và dán để tạo lỗ thứ 2.

45.  Chọn bề mặt (hình 5.35), kích Sketch để mở mặt phẳng vẽ phác.
 Tạo đường tròn có tâm trùng với tâm của các cung tròn đã có. Nhập đường kính đường tròn 9 mm và sử dụng công cụ Extrude Cut với kiểu cắt Through All.

Đổi tên đặc điểm thành: Wheel Hole
[image: image69.png]
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46.  Xác định đặc điểm cần Copy
Đặc điểm cần Copy phải được xác định trên cây FMD hoặc trên mô hình. Trong ví dụ này, chọn đặc điểm Wheel Hole bằng cách dùng chuột chọn nó trên cây FMD. Tiếp theo ta copy nó vào bộ đệm bằng cách sủ dụng công cụ Copy [image: image14.bmp] trên thanh công cụ Standart.

Ta cũng có thể dung tổ hợp phím Ctrl + C hoặc chọn Edit > Copy

47.  Chọn bề mặt để dán đặc điểm vừa chọn
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Đặc điểm vừa copy phải được dán trên một bề mặt phẳng. Chọn bề mặt trong, phía dưới, (hình 5.37) trùng với bề mặt được sử dụng để mở mặt phẳng vẽ phác cho đặc điểm Wheel Hole.

48.  Dán đặc điểm

   Kích Paste [image: image15.bmp] trên thanh công cụ Standart hoặc nhấn Ctrl + V, hoặc chọn Edit > Paste. 

49.  Xác định một số thông số trong lệnh Copy

· [image: image72.png]


 Đặc điểm Wheel Hole đồng tâm với cung tròn nhỏ của bề mặt chứa Sketch tạo đặc điểm Wheel Hole. Lệnh Copy sẽ mang theo mối quan hệ Concentric (đồng tâm). Khi đó sẽ có một số vấn đề với SolidWorks. Nó không biết cạnh nào sẽ tạo mối quan hệ đồng tâm với đặc điểm được Copy. Tuy nhiên nó cũng đưa ra ba lựa chọn sau.

· Xoá quan hệ đó.

· Vấn giữ quan hệ đó ngay cả khi nó gây lỗi (dangling)

· Cancel để thoát khỏi lệnh Copy
50.  Chọn Delete (hình 5.38)
Đặc điểm và Sketch được thêm vào cây thiết kế và vào mô hình (hình 3.9).
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Hiệu chỉnh Sketch

Sau khi Sketch được tạo, ta có thể thay đổi các đối tượng có trong Sketch bằng cách sử dụng công cụ Edit Sketch. Khi chế độ hiệu chỉnh Sketch được kích hoạt ta có thể thay đổi bất kì đối tượng nào đó trong mặt phẳng Sketch: Giá trị kích thước, thêm kích thước, các mối quan hệ hình học.

Và mô hình sẽ được cập nhật lại sau khi thoát khỏi chế độ hiệu chỉnh.

Để kích hoạt chế độ này ta có thể thực hiện như sau:

Chọn menu Edit > Sketch.

Hoặc kích chuột phải lên mặt phẳng Sketch của đặc điểm, chọn Edit Sketch từ menu ngữ cảnh.
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51.  Hiệu chỉnh Sketch của đặc điểm vừa được Copy

Sketch của đặc điểm vừa được copy chứa hình dạng, kích thước biên dạng đặc điểm cũng như vị trí của đặc điểm. Nhấn chuột phải vào đặc điểm hoặc Sketch của đặc điểm và chọn Edit Sketch.

52. [image: image77.png]


 Tạo ràng buộc đồng tâm
Đường tròn và kích thước ghi đường kích xuất hiện trên Sketch hiệu chỉnh. Trên đó không có mối quan hệ hoặc kích thước nào để định vị tâm đường tròn. Thay đổi kích thước đường kính đường tròn là 12 mm (hình 5.41).

Kích Add Relation [image: image16.bmp], chọn tâm đường tròn và gốc toạ độ. Chọn mối quan hệ Concident (trùng nhau) giữa tâm của đường tròn và gốc toạ độ. Khi đó Sketch được định nghĩa đầy đủ.

[image: image78.png]


Nếu gốc toạ độ không xuất hiện trên màn hình đồ hoạ thì ta chọn View > Origins.

53.  Xây dựng lại mô hình

Để cập nhật mô hình với các thông số đã thay đổi, kích Rebuild  [image: image17.bmp] trên thanh công cụ Standart.

Fillet các mép của mô hình.

54.  Kích  Fillet [image: image18.bmp], hoặc chọn Insert > Features > Fillet/Round

[image: image79.png]


Ta cũng có thể sử dụng tổ hợp phím tắt Shift + F, Nhập bán kính Fillet: 3 mm. Kiểu Fillet mặc định là Constant Radius sẽ được tạo trên mỗi cạnh của  mô hình với chế độ Full preview. (hình 5.44)
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Bộ phận tay cầm sau khi Fillet

55.  Fillet với lựa chọn tangent edges
Kích Fillet [image: image19.bmp] , và nhập bán kính Fillet: 1 mm.
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56.  Fillet với bề mặt được chọn

Nhập bán kính Fillet: 2 mm. Chọn bề mặt trụ của bộ phận Transition. 
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57.  Fillet các cạnh mép của bộ phận Head

Nhập bán kính Fillet: 1 mm
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Link Value được sử dụng  để ràng buộc các kích có cùng giá trị bằng cách đặt tên của nó giống nhau. Khi đó nếu ta thay đổi giá trị của kích thước nào nằm  trong mối quan hệ đó thì các kích thước khác cũng cập nhật theo. Để loại bỏ mối quan hệ kích thước đó ta sử dụng Unlink Value.

Trong ví dụ này có 2 kích thước góc: Một thuộc bộ phận Handle và kích thước còn lại thuộc bộ phận Head. Công cụ Link Value được sử dụng để liên kết hai kích đó.
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58.  Hiện tất cả các kích thước

[image: image86.png]
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Đưa con trỏ đến  đặc điểm Annotations trên cây  quản lý thiết kế. Nhấn chuột  phải và chọn Show Feature Dimensions  từ menu ngữ cảnh. Khi đó toàn bộ các kích thước trong của bản vẽ xuất hiện. Trong ví dụ này chúng ta cần link giá trị kích thước của hai góc vát trong mô hình (hình ), để đảm bảo giá trị kích thước của chúng luôn luôn bằng nhau

[image: image88.png]


Các kích thước được hiện trong bản vẽ có 2 màu  sắc khác nhau. Màu đen là các kích thước của Sketch, màu xanh là các kích thước của các đặc điểm. Ví dụ các kích thước về góc nghiêng. chiều sâu trong lệnh Extrude.

Giữ phím Ctrl và chọn 2 kích thước góc nghiêng (60  và 80) và nhấn chuột phải. Chọn Link Value  từ menu ngữ cảnh.

59.  Nhập tên cho liên kết giá trị
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Kích chuột vào hộp Name box và nhập tên là draft. Kích OK

Khi đó nếu ta thay đổi giá trị của một trong 2 kích thước thì giá trị của kích thước còn lại cũng thay đổi

60.  Thay đổi giá trị của kích thước

Kích đúp chuột vào một trong 2 kích thước trong mỗi liên kết và thay đổi giá trị kích thước là 120. Rebuild lại mô hình, khi đó mô hình sẽ cập nhật theo kích thước mới.

[image: image90.png]
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Bài tập

Bài 1: Với  bài tập này chúng ta sẽ thực hiện các nội dung chính sau:

Sử dụng công cụ Line

Tạo các mối quan hệ trong Sketch

Mở Sketch trên các mặt phẳng tiêu chuẩn

Mở Sketch trên bề mặt

Tạo đặc điểm cuts và boss

Link giá trị các kích thước

Tư tưởng thiết kế
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 Một số đặc điểm thiết kế của chi tiết

1. Chiều dày của đặc điểm Upper và Lower bằng nhau.

2. Hai lỗi tròn trên đặc điểm Lower có đường kính bằng nhau.

Các bước xây dựng mô  hình:

1. Mở bản vẽ mới và chọn đơn vị mm

2. Tạo đặc điểm Lower

Mở mặt phẳng Sketch, sử dụng công cụ Line và Dimension tạo biên dạng trên mặt phẳng Sketch.
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3. Sử dụng công cụ Extrude tạo chiều dày cho đặc điểm: 20 mm

[image: image94.png]



4. Chọn mặt bên để mở mặt phẳng Sketch và tạo biên dạng với kích thước như hình vẽ

5. Extrude với chiều dày 20 mm

[image: image95.png]



5. Fillet các mép như hình vẽ
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6. Tạo các đặc điểm Cut
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7. Sử dung công cụ Link Value  để liên kết kích thước của các đặc điểm sau

Chiều dày của đặc điểm Upper và lower

[image: image98.png]


Đường kích 2 lỗ

8. Lưu lại bản vẽ

Bài tập 2:

Xây dựng chi tiết như hình bên

Các bước chính xây dựng chi tiết:

Xây dựng profile trên mặt phẳng vẽ phác

Sử dụng công cụ Extrude với lựa chọn Mid Plane và Through All

Fillet các mép của chi tiết
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Sử dụng các kích thước sau để thiết kế

Hình chiếu đứng:
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Hình chiếu cạnh của chi tiết

Sử dụng lệnh fillet vo tròn các mép của chi tiết
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